wb2
Contributor
Contributor

replication

I'm 5.1.  Can someone tell me how to start troubleshooting replication problems.  When I try to attach to the remote site to in the replication wizard it stops at my login and then says "Site pairing or break operation failed.

0 Kudos
2 Replies

Can you try as mentioned below:


VMware Site Recovery Manager 5.1 Release Notes


Generic Error Message Is Displayed When Server Pairing Fails Due to Certificate Policy Strictness

Attempts to pair servers between sites might fail, displaying the following error message:Site pairing or break operation failed. Details: VRM Server generic error. This error might occur when one site being configured to use a strict certificate policy and the other site being configured to use a lenient certificate policy. In such a case, the pairing should fail, as it does. After such a failure, modify the lenient

The @SRM_Guru Blog: The ultra-frustrating "Site pairing or break operation failed." error

Please consider marking this answer "correct" or "helpful" if you found it useful.
0 Kudos
admin
Immortal
Immortal

Please make sure that you have ports 80 & 443 open from each replication appliance to each of the vCenter Servers. As well make sure your DNS is configured correctly. You should be able to ping both VC's by short name, FQDN and IP. You can log into each appliance and use telnet to verify connectivity to both VC's on ports 80 & 443. You will also want to make sure that you have ports 31031 and 44046 open from the protected side ESX server to the DR side replication appliance and then port 902 from the DR side replication appliance to the DR side ESX servers.

Corey

0 Kudos