STTeam
Contributor
Contributor

"Use Windows session authentication" is not working on Web Client

Jump to solution

When I check "Use Windows session authentication" and click "Login" I immediately get "User name and password are required". I was able to resolve the similar thick client problem with KB2050701 but that did not address the web client.

Tags (3)
1 Solution

Accepted Solutions
STTeam
Contributor
Contributor

I opened a ticket - apparently it's a known issue with no current fix or workaround.

View solution in original post

0 Kudos
4 Replies
npadmani
Virtuoso
Virtuoso

uninstall and re-install client integration plug-in.

use Google Chrome or Mozilla Firefox, see if this helps.

Also allow plug-in to use local resources, this might come as popup message.

Narendra Padmani VCIX6-DCV | VCIX7-CMA | VCI | TOGAF 9 Certified
0 Kudos
unsichtbare
Expert
Expert

I have found to be broken in vSphere 6.

Oddly enough, if you type the username: DOMAIN\user or user@domain.com, it is possible to log-in

+The Invisible Admin+ If you find me useful, follow my blog: http://johnborhek.com/
0 Kudos
STTeam
Contributor
Contributor

Thanks for the suggestion - Uninstall / Reinstall didn't help unfortunately. I can login using the method that unsichtbare said but the "Use Windows session authentication" checkbox should work.

I'll open a ticket and post the results here.

STTeam
Contributor
Contributor

I opened a ticket - apparently it's a known issue with no current fix or workaround.

View solution in original post

0 Kudos