Aziz_Husain
Contributor
Contributor

not able to install Esxi 5.0

Dear All,

I am trying to install ESXi 5.0 / 5.5 in IBM X3650M4 (7915) Server. i am getting attached error.

I tried a lot with Firmware Upgrade / Downgrade, Install with different images, with removing different HBA Cards, creating RAID multiple times. but same error is coming same time. I tried with Image of 6.0 its working fine. but my manager want to install 5.0 or 5.5 as we already have two host with 5.0 in our environment.

WhatsApp Image 2019-12-19 at 7.56.21 PM.jpeg

0 Kudos
2 Replies
daphnissov
Immortal
Immortal

5.0 is way, way out of support. May want to tell your manager that. And afterwards, figure out how to upgrade/migrate to something supported/modern.

0 Kudos
NathanosBlightc
Commander
Commander

vSphere 5.0 is a very old version, it's better to upgrade the existing host to the newer versions. (at least ver6.0 I ensure is supported, I did it in servers such as your server's vendor, but M3 model in one of our projects.) But anyway if you want to install a version of 5.x, I think you should use a newer build of ver5.5 (not 5.0 or 5.1). Please look at the following image:

pastedImage_0.png

Please mark my comment as the Correct Answer if this solution resolved your problem
0 Kudos