VMware Cloud Community
Dr_Novell
Contributor
Contributor

network error on x3850

Hi

I am receiving the following errors on all our IBM 3850 in our cluster:

Task: Remove snapshot info 03/05/2012 10:06:57  virtaul-machine AD\VMNB

The port 570 link was up in the vNetwork Distributed Switch in   Datacenter - CORE info 03/05/2012 10:06:57   

dvPort 570 was unblocked in the vNetwork Distributed Switch in   Datacenter - CORE. info 03/05/2012 10:06:57   

dvPort 570 exited passthrough mode in the vNetwork Distributed Switch in   Datacenter - CORE. info 03/05/2012 10:06:57   

dvPort 570 exited passthrough mode in the vNetwork Distributed Switch in   Datacenter - CORE. info 03/05/2012 10:06:57   

The port 570 link was down in the vNetwork Distributed Switch in   Datacenter - CORE info 03/05/2012 10:06:57   

The port 570 link was up in the vNetwork Distributed Switch in   Datacenter - CORE info 03/05/2012 10:06:57   

dvPort 570 was unblocked in the vNetwork Distributed Switch in   Datacenter - CORE. info 03/05/2012 10:06:57   

dvPort 570 exited passthrough mode in the vNetwork Distributed Switch in   Datacenter - CORE. info 03/05/2012 10:06:57   

dvPort 570 exited passthrough mode in the vNetwork Distributed Switch in   Datacenter - CORE. info 03/05/2012 10:06:57   

Uplink redundancy restored on DVPorts: "570/67 5c 08 50 ae bd 83 f4-81 37 46 ef 5c dd 5a 05", "570/67 5c 08 50 ae bd 83 f4-81 37 46 ef 5c dd 5a 05", "570/67 5c 08 50 ae bd 83 f4-81 37 46 ef 5c dd 5a 05". Physical NIC vmnic7 is up. info 03/05/2012 10:06:56  esxhost1.ad.com 

The port 570 link was up in the vNetwork Distributed Switch in   Datacenter - CORE info 03/05/2012 10:06:54   

dvPort 570 was unblocked in the vNetwork Distributed Switch in   Datacenter - CORE. info 03/05/2012 10:06:54   

dvPort 570 exited passthrough mode in the vNetwork Distributed Switch in   Datacenter - CORE. info 03/05/2012 10:06:54   

dvPort 570 exited passthrough mode in the vNetwork Distributed Switch in   Datacenter - CORE. info 03/05/2012 10:06:53   

The port 570 link was down in the vNetwork Distributed Switch in   Datacenter - CORE info 03/05/2012 10:06:53   

Task: Create virtual machine snapshot info 03/05/2012 09:49:25  virtual-machine\VMNB

The errors happen on all our 3850 but not at the same time. It seems to be only affecting the backups as when the error occurs the backup of the vm stops and Netbackup throws up “system call failed(11) error”.

I’ve talked to the network guys and they have sent me the error log for the switch and it is not showing any errors for the time that the link is going down. Also there are no alerts been triggered.

The distributed switch is configured with uplinks nic3 and nic7, connected to the VM Network. The switch that the uplinks are connected to is configured with port channel as it carries different vlan traffic. The teaming is set to route based on IP hash and the network failover is set to link status only.

Any ideas?

Dr

Reply
0 Kudos
2 Replies
vmroyale
Immortal
Immortal

Hello.

What version of NetBackup are you using? You might want to check out the reasons behind status code 11 at:
http://www.symantec.com/business/support/index?page=content&id=TECH58686

Good Luck!

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
Reply
0 Kudos
Dr_Novell
Contributor
Contributor

Using Netbackup 7.0.1. I have checked the Netbackup error which lead me to the vmware error. If the error doesn't occur then the vm will be backed up successfully. If the error occurs then the backup errors.

Dr

Reply
0 Kudos