ronnie8778
Enthusiast
Enthusiast

my esxi host management always need a manual restart once ESXI booted up

one of my ESXI 6.7 whenever get rebooted for maintenance, the management network always need to be manually restarted sometimes 2-3 times only it get connected again, anyway to force it to start?

the hardware is Cisco server.

Tags (3)
0 Kudos
10 Replies
maksym007
Hot Shot
Hot Shot

If I were you, I would check firmware and driver versions. 
In case of need, they should be updated. Do not ignore also BIOS Version. 

Check if your ESXi uses latest build version. 

 

Will you be able to provide also more details? 

0 Kudos
scott28tt
VMware Employee
VMware Employee

Your post needs moving to the correct area for ESXi, so I have reported it to the moderators.

 


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
memoscoso
Contributor
Contributor

Hi!! did you find a solution?, i have esxi 7 on a dell server, and its the same problem, the host lost the management network configuration

Tags (2)
0 Kudos
ronnie8778
Enthusiast
Enthusiast

Hi, 

I did updated the firmware, and yet it still persist.

@maksym007 

Tags (1)
0 Kudos
ronnie8778
Enthusiast
Enthusiast

thank you! @scott28tt 

0 Kudos
ronnie8778
Enthusiast
Enthusiast

@memoscoso nope, I have not found any solution yet, I just updated the Cisco server firmware, and still happening. I am exploring on updating the driver, see if it helps. Mine is ESXI 6.7 which will be unsupported very soon.

0 Kudos
maksym007
Hot Shot
Hot Shot

I just wanted to mention - that the firmware update is good but the driver update is even better. 

I am expecting that after the driver updates - should be ok. 

 

One more thing I forgot to add - please check in iLO, iDrac - but only from CIsco - I don't know how it calls on Cisco servers - if the network card itself is ok. Maybe port flapping sometimes. I mean maybe in Logs you will find something like port up / port down. 

0 Kudos
ronnie8778
Enthusiast
Enthusiast

@maksym007 

Both Cisco Firmware and VMware updated to latest version or at least last supported version for ESXI 6.7

The issue persists.

I check the Cisco IMC, the network card is working fine, need to drill down to log file.

0 Kudos
maksym007
Hot Shot
Hot Shot

What mgmt console says? any hardware issues? 

0 Kudos
ronnie8778
Enthusiast
Enthusiast

no hardware issue, have yet to really have time to troubleshoot on the ESXI itself

0 Kudos