piaakit
Enthusiast
Enthusiast

move VM from one datastore to another datastore within the same esxi 5.5

http://3.bp.blogspot.com/-h046wO-xgfQ/T2rQRH8toxI/AAAAAAAACYg/HIMd8L4-q60/s1600/2.JPGhttp://3.bp.blogspot.com/-h046wO-xgfQ/T2rQRH8toxI/AAAAAAAACYg/HIMd8L4-q60/s1600/2.JPG

Dear All

      I was trying to move one of the vm from one datastore to another datastore within the same esxi server 5.5 , and i received

below problem (see the screenshot) , although i have followed below link, but it failure, any idea what i have done wrong ? or it is

related to heavry traffic issue ?

i have increaed maxswitchover seconds to 2000 already, but i still getting the same error, do i have to created an vmotion interface

on the esxi 5.5 server ? but it has only 1 esxi server, does it needs to created vmotion interface ?

0 Kudos
3 Replies
abhilashhb
VMware Employee
VMware Employee

Can you give a better screenshot. Can't see much in the one you have provided now.

------------------------------------------------------------------------------------------------------------------------------------ If you find this or any other answer useful please mark the answer as correct or helpful. Abhilash B | Blog : http://vpirate.in | Twitter : @abhilashhb | LinkedIn : https://www.linkedin.com/in/abhilashhb/ |
0 Kudos
grace27
Enthusiast
Enthusiast

Hi

Welcome to the communities.

please follow the steps and share the log .

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100872...

0 Kudos
zXi_Gamer
Virtuoso
Virtuoso

or it is related to heavry traffic issue ?

Yes, I concur on the same. I am finding that during the first stages of copy, the migrations are healthy, this would be the 19%..50%.. but in the post completion stage, the ESX is trying to complete the changes done by the VM. This times out and hence the last stage of migration fails.

maxswitchover seconds to 2000

I think we need to increase the migration timeouts from advanced settings

0 Kudos