VMware Cloud Community
Vantasia
Contributor
Contributor

issue in Connect vmware esxi with Oracle OHS

Hi there,

I would like to configure Vmware ESXI so I can access from Oracle OHS, I have configured it in the httpd.conf as follwing;

ProxyPass /vmware https://192.150.40.10
ProxyPassReverse /vmware 192.150.40.10

 

Also I have configured mod_wl_ohs.conf as follwing;

<Location /vmware>
SetHandler weblogic-handler
WebLogicHost 192.150.40.10
WebLogicPort 443
</Location>

 

But when I browse from my domain it gives me an error with this message:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log.

 

As the Vmware ESXI use https and my domain is certified with ssl but still it's not working, what I need to reconfigure. Thank you very much.

 

 

 

 

 

 

Reply
0 Kudos
5 Replies
maksym007
Expert
Expert

How about a firewall? HTTP Server is a VM or a physical server? 

Reply
0 Kudos
Vantasia
Contributor
Contributor

The Oracle HTTP Server OHS is installed on vm in linux

Reply
0 Kudos
maksym007
Expert
Expert

Are you sure that there no problem from guest OS level. Maybe some additional option should be marked or be enabled

Reply
0 Kudos
IRIX201110141
Champion
Champion

A message like that

Internal Server Error

 always points to a mis-configurated Apache config. The Apache error log will tell you exactly where to look.

Regards,
Joerg

Reply
0 Kudos
Vantasia
Contributor
Contributor

Hi, Thank you for your reply, actually the log not mentioning anything, except what is shown on the screen. hence, as Vmware is configured and the url has to be appended with secure https won't come up. and the other application which is using normal http work fine. No idea where is the cause. Anyhow, any help would be highly appreciated.

Reply
0 Kudos