phillbl
Enthusiast
Enthusiast

hir restore to a different esx host v2v

hi,

i have the following setup: win2k8 r2 64bit virtual servers running on esx 5.1.

servers are backed up using shad protect version 4.x. i am trying to recover an image onto a different vm at a different site using recovery env 4.2.6 after i do the restore which involves adding the additional drivers (vmware) from the recovery env cd the serve\er boots and gives me the BSOD with the code 0x0000007B

looking into this it seems that its related to the controller. i am backing up a vm and restoring into another vm (place holder vm). they are using the same controller LSI Logic SAS. i have used this method to do 40/50 other servers physical and virtual so i am a little confused as to why this is not working. i have tried 4 other server from the same environment and they all do the same with the same error.

any help appreciated with this.

thanks

0 Kudos
2 Replies
yezdi
Virtuoso
Virtuoso

Looks like its a known issue. Try the solution given in this thread.

http://communities.vmware.com/thread/412427

phillbl
Enthusiast
Enthusiast

thanks...

checked it out but it already has start type to REG_DWORD 0

as mentioned in guides for this i have the following:

scsi0.sharedBus = "none"
scsi0.virtualDev = "lsisas1068"
memsize = "2048"
scsi0:0.present = "TRUE"
scsi0:0.fileName = "SERVERNAME.vmdk"
when i reboot after the restore i load the hive as mentioned and make sure it is the OS drive system hive i am loading.  The start key is 0.

still stuck but thanks for the link

0 Kudos