benhcen
Enthusiast
Enthusiast

fastscp not able to connect to vm 5.5

hi fastscp not able to connect to vm 5.5.

what port should i use

please advise

thanks

B

0 Kudos
13 Replies
aravinds3107
Virtuoso
Virtuoso

Fast SCP would be using the port 2500

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful |Blog: http://aravindsivaraman.com/ | Twitter : ss_aravind
0 Kudos
benhcen
Enthusiast
Enthusiast

hi ,not work

i am using winder server 2003 , and veeam fastscp ,

0 Kudos
aravinds3107
Virtuoso
Virtuoso

Can you make sure SSH is enabled and started and give a try.. If possible post the error screenshot..

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful |Blog: http://aravindsivaraman.com/ | Twitter : ss_aravind
0 Kudos
benhcen
Enthusiast
Enthusiast

hi ,ssh  is enable , attached the file20131102164739.png

0 Kudos
a_p_
Leadership
Leadership

Take a look at the ESXi host's firewall settings (Configuration -> Security Profile) to check the current settings and to add the required port to the allowed list.

André

0 Kudos
benhcen
Enthusiast
Enthusiast

hi , the port, seems already there, 443 but it not work

fire.png

0 Kudos
rhaslund
Enthusiast
Enthusiast

Hi,

Veeam's free tool FastSCP is not compatible with ESXi 5.5.

Instead you can download and use the FREE version of Veeam Backup & Replication (no license required).

It will provide you the same functionality as FastSCP and more!

You can download it here: http://www.veeam.com/vmware-esx-backup/download.html?ad=downloadpage

0 Kudos
ch1ta
Hot Shot
Hot Shot

Seems that vSphere 5.5 isn’t supported by VB&R yet. However, according to the words of Veeam representative, the patch#2 with the vSphere 5.5. support should be released soon. So, it might be worth waiting a little bit:

http://forums.veeam.com/viewtopic.php?f=24&t=17869&start=45#p93230

Cheers.

0 Kudos
vMariaL
Enthusiast
Enthusiast

Quick update:

All editions of Veeam Backup & Replication (including Veeam Backup Free) now support the latest versions of VMware vSphere (5.5) and Hyper-V (2012 R2).

You can find:

Please let me know if any questions will appear or if you will need any assistance.

----

Veeam Community Manager

---- Veeam Community Manager
0 Kudos
riahc3
Contributor
Contributor

Does anyone have to installer for this? They make you do some free registration.

If not, I have a email I can use but I prefer not to use it. If I do, Ill upload it to Dropbox and leave a link here.

0 Kudos
rhaslund
Enthusiast
Enthusiast

If you want to use the free software and the payment is to do a quick sign up I dont really see the point in not doing that.

The time you spent posting here would have been enough to get the installer?

I love Veeam and I dont think you should skip the registration if thats what they wish.

0 Kudos
Nighttraveler
Contributor
Contributor

Hello everyone! I had the same problem.

This article should help you:

  1. Connect to the host via SSH.
  2. Navigate to the directory:

    /etc/vmware/rhttpproxy/

  3. Backup the config.xml file. Do not skip this step.
  4. Open config.xml file using vi editor.
  5. Add the <cipherList>ALL</cipherList> parameter between the <ssl>...</ssl> section of the configuration file. Use the model below as an example:

    <config>
    ...<vmacore>...<ssl><doVersionCheck> false </doVersionCheck><useCompression>true</useCompression><libraryPath>/lib/</libraryPath><handshakeTimeoutMs>120000</handshakeTimeoutMs><cipherList>ALL</cipherList>
    </ssl>...</vmacore>...</config>
  6. Save and close the config.xml file
  7. Reset the rhttpproxy service for the change to take effect by running the command:

    /etc/init.d/rhttpproxy restart


Original here: VMware KB: vSphere Client and vSphere PowerCLI may fail to connect to vCenter Server 5.1 and 5.5 due...

0 Kudos
mtrento
Enthusiast
Enthusiast

fastscp is not compatible with vsphere 5.5 and upper.

Veeam backup & recovery does not allow you anymore to copy files with free licence of esxi.  it says "current licence of esxi version prohibits execution of the requested operation"

while fastscp is able to do that on the same server ( with older esxi < 5.5 ) .

Regards

0 Kudos