VMware Cloud Community
sfluk
Enthusiast
Enthusiast
Jump to solution

failure to update Dell Open Manage Offline bundle after upgrading from ESXi 4.0 to ESXi 4.1

Hi All,

My Dell Open Manage service failed on my Dell Power Edge Server after upgrading from ESXi 4.0 to ESXi 4.1. I know I need to update the Dell Open Manage offline bundle to a newer version in order to make it work on ESXi 4.1. However, whatever I have done on updating the Dell Open Manage bundle, it just give me the below error :

C:\temp\2>"c:\Program Files (x86)\VMware\VMware vSphere CLI\bin\vihostupdate.pl" -server 172.16.3.28 -i -b OM-SrvAdmin-Dell-Web-6.3.0-2075.VIB-ESX40i_A00.9.zip

Enter username: root

Enter password:

Please wait patch installation is in progress ...

No matching bulletin or VIB was found in the metadata.No bulletins for this plat

form could be found. Nothing to do.

I know the command is correct as I can successfully install the Open Manage offline Bundle from an FRESH ESXI 4.1 Installation on a testing server. However, I don't want and can't start from the very beginning on my production server. Any idea to get around this problem is mostly welcome!!

Reply
0 Kudos
43 Replies
steve31783
Enthusiast
Enthusiast
Jump to solution

The bundle you linked to will fail with this error:

"No matching bulletin or VIB was found in the metadata.No bulletins for this plat

form could be found. Nothing to do."

All of this was mentioned on page 1 of the thread.

Reply
0 Kudos
vbondzio
VMware Employee
VMware Employee
Jump to solution

My bad, I did not read the first page.

Reply
0 Kudos
steve31783
Enthusiast
Enthusiast
Jump to solution

No worries.. I appreciate your help either way!

|

Reply
0 Kudos
mblake4u
Contributor
Contributor
Jump to solution

What I've noticed after upgrading to ESXi4.1 is that /etc/init.d/wsman isn't started automatically (this happened on 4 out of 5 upgrades). After starting that manually I'm able to connect with OMSA 6.3.

My upgrade path was 3.5u2, ESXi-4.0.0-1.9.208167-upgrade-release.zip, 11 updates as detected by vSphere Host Update Utility 4.0, upgrade-from-ESXi4.0-to-4.1.0-0.0.260247-release.zip (run from the SSH console).

In a couple of the upgrades I didn't apply the updates, and with some of them I used Dell OMSA for ESXi 4.0 (oem-dell-openmanage-esxi_6.1-0000.zip) before using OMSA for ESXi 4.1 (OM-SrvAdmin-Dell-Web-6.3.0-2075.VIB-ESX41i_A00.8.zip) - others I didn't.

This was on Dell 6850's, R710's and a 2950.

Reply
0 Kudos