chaz112182
Enthusiast
Enthusiast

esx 4.0 installation question

Jump to solution

i've installed and configured esx 4.0 on an hp dl380 g5 which contains 2 intel xeon x5450 processors. when viewing the console there is a message in red at the bottom that states:

"tsc: 40343364 cpu0 :smileyshocked:) Init: 461: the execute disable/no execute cpu feature is not enabled for this machine" can anyone enlighten me as to what this means ??

also, when i try to install winsrvr 2008 x64 guest machine i get an error that states "attempting to load a 64bit application, however this cpu is not compatible with 64bit mode" i've verified through hp tech notes that the xeon 5450 is indeed 64bit compatible.

ive attached screen shots of the error messages. any insight would be greatly appreciate, thanks in advance.

0 Kudos
1 Solution

Accepted Solutions
mvoss18
Hot Shot
Hot Shot

I would make sure the BIOS is updated and that 64-bit is turned on as well as Intel-VT

View solution in original post

0 Kudos
7 Replies
glynnd1
Expert
Expert

Check you hardware's BIOS settings for enabling the execute disable/no execute cpu feature.

mvoss18
Hot Shot
Hot Shot

I would make sure the BIOS is updated and that 64-bit is turned on as well as Intel-VT

0 Kudos
chaz112182
Enthusiast
Enthusiast

thanks enabling those settings got rid of the error message at the console and allowed me to install winsrvr 2008 x64

0 Kudos
chaz112182
Enthusiast
Enthusiast

i didn't see an option to enable/disable x64 though ? do you know where exactly in bios this setting is ?

0 Kudos
mvoss18
Hot Shot
Hot Shot

Not off the top of my head. Are you talking about the BIOS for the host or the guest? It would appear that 64-bit is turned on, otherwise ESX 4.0 wouldn't work nor would x64 Windows.

0 Kudos
JoJoGabor
Expert
Expert

You cant turn 64-bit off. As mentioned above you must enable VT-extensions in the BIOS to run 64-bit guests

chaz112182
Enthusiast
Enthusiast

right on thank you everyone for the input it's greatly appreciated.

0 Kudos