rossae
Contributor
Contributor

error loading s.v00 fatal error 33 inconsistent data

hi, i was shuffling around things in the office and when i turned on the server again now i'm getting:

error loading /s.v00

fatal error: 33 inconsistent data

what can i do to fix it?

please advise asap.

any help appreciated.

thank you.

0 Kudos
10 Replies
rossae
Contributor
Contributor

even when i run the esxi5 installer i get the same error Smiley Sad

0 Kudos
firas123
Contributor
Contributor

I have the same error when trying to install ESXi v5!

Attached is a snapshot of the error.

Any help please?

0 Kudos
firas123
Contributor
Contributor

The problem was resolved by burning the ESXi image on a new media!

0 Kudos
EXPRESS
Enthusiast
Enthusiast

I got hit with same error 33 after a power outage. Okay no problem, I read the posts create new media (USB) but now it does continue but once the yellow screen starts I lose the keyboard and I can't do anything. I recreated the media several times same results. I m running a shuttle white box which has been running for over a year with no problem. I can't figure out what the problem may be. Any suggestions? 

I use a USB keyboard no ps2 ports. As I said before the machine was running just fine for over a year.

THanks in advance.

Thank you, Express
0 Kudos
tiagodeaviz
Contributor
Contributor

I've just bumped into this issue.

My IBM server was booting from an USB Hypervisor. Turns out that the USB pen drive was bad. Replaced it with a new SanDisk and the server was good to go.

0 Kudos
yecine06
Contributor
Contributor

I have the same problem when install esxi 5.5 for the first time

I have tried to use 3 different usb key and i still have the problem ...

Does somebody have any idea about how i can get past this error ?

Thanks

0 Kudos
tiagodeaviz
Contributor
Contributor

Download the ESXi ISO again. Check its MD5 checksum. Probably you got a bad media.

0 Kudos
yecine06
Contributor
Contributor

Yes you are right i don't know how but the iso file got corrupted when i copied it on a usb stick to pass it from my mac to a pc to create the bootable usb stick

Anyway, on the first usb with the correct ISO it didn't work either i had a error 33 on another file, then i change to another USB stick and it finally worked ...

THANKS !

0 Kudos
thanhvicb
Contributor
Contributor

Hi, please help me fix vmware server hypersion ESXi 5.5

Figure description

please advise asap.

any help appreciated.

thank you

vmware.JPG@ !

0 Kudos
dalexiev
Enthusiast
Enthusiast

In my case it required a Motherboard replacement - HP blade

0 Kudos