wb2
Contributor
Contributor

enabling vmotion

Jump to solution

For some reason when I attempt to migrate(vmotion only) a machine from one host to another it has "Change Host" greyed out and under it says:

"vMotion is not enabled on the host of the virtual machine.  To migrate the virtual machine, enable vMotion on the host or power off the virtual machine."

I believe everything is enabled for vmotion.  My cluster has "Turn on VMware HA" checked along with "Turn on VMware DRS" checked.  I have my two hosts added to the cluster.  What should I check first?

0 Kudos
1 Solution

Accepted Solutions
Troy_Clavell
Immortal
Immortal

ok... uncheck the enable vMotion box, say ok, then go back in and enable it again.

View solution in original post

0 Kudos
6 Replies
Troy_Clavell
Immortal
Immortal

check your destination host, go to configuration--networking--VMkernel Port (vMotion)--Properties--vMotion: Enabled ???

If it isn't, edit the port group and enable it.  If it is uncheck the enabled box, say ok, go back and check it again.

0 Kudos
wb2
Contributor
Contributor

Yes, both hosts have vmkernel port with vmotion already enabled.

0 Kudos
Troy_Clavell
Immortal
Immortal

ok... uncheck the enable vMotion box, say ok, then go back in and enable it again.

View solution in original post

0 Kudos
a_p_
Leadership
Leadership

What's the version of vCenter Server (4.0, 4.1)?

What's the version of the ESX(i) hosts?

Which licenses do you have?

Please make sure the vMotion license is displayed in "Configuration" -> "Licensed Features" on both hosts.

Are you connected to the vCenter Server?

André

0 Kudos
DSTAVERT
Immortal
Immortal

Both hosts are able to see the same storage?

-- David -- VMware Communities Moderator
0 Kudos
idle-jam
Immortal
Immortal

i would advise you going thru this tutorial to ensure that the vmotion are setup properly on both hosts.

http://searchvmware.techtarget.com/tip/0,289483,sid179_gci1279864,00.html

0 Kudos