Mitologa1010
Contributor
Contributor

cpu1:4156 WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 1

  

Hello All, I am starting to see some MPN warnings in my vmkwarning.log on one of my hosts. Has anyone else experienced these; I am thinking it could translate into a bad memory chip or some hardware component.

Any help would great and many thanks in advance.

2013-01-10T21:38:00.329Z cpu7:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 2
2013-01-10T21:40:00.329Z cpu1:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 1
2013-01-10T21:40:00.329Z cpu1:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 2
2013-01-10T21:42:00.329Z cpu1:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 1
2013-01-10T21:42:00.329Z cpu1:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 2
2013-01-10T21:44:00.329Z cpu1:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 1
2013-01-10T21:44:00.329Z cpu1:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 2
2013-01-10T21:46:00.329Z cpu1:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 1
2013-01-10T21:46:00.329Z cpu1:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 2
2013-01-10T21:48:00.329Z cpu4:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 1
2013-01-10T21:48:00.329Z cpu4:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 2
2013-01-10T21:50:00.329Z cpu2:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 1
2013-01-10T21:50:00.329Z cpu2:4156)WARNING: PageRetire: 659: Number of user private MPNs selected for retirement is 2
0 Kudos
5 Replies
wilber822
Enthusiast
Enthusiast

Same to me.... I don't know what is that.

https://www.zhengwu.org
0 Kudos
vKopp
Contributor
Contributor

Hello guys,

the same issue for my host (ESXi 5.0 U3 b1918656) installed on DL370G6.

Were you able to solve this?

Thx for your answer

Regards,

vKopp

0 Kudos
luho
Contributor
Contributor

hello,

same here on esxi 5.0.0 2509828

any news on this?

greetings,

lukas

0 Kudos
mopin
Contributor
Contributor

Hi,  I've got same problem and I am pleased to tell you to I've fixed this issue.

I operate 5 virtualization host servers (HP DL380p Gen8). 

In my case, one of the Host server's CPU has occurred. And also the logs like below have written in /var/log/vmkernel.log

As a result, it was a hardware problem. 

I've replaced 2 memories,  but the issue still occurred.  Then I replaced motherboard and processor.

Because the processor socket on the motherboard considered broken.

Then the issue has been resolved.

0 Kudos
luho
Contributor
Contributor

hello again,

we pinpointed the issue to a memory dimm that experienced lots of EccSinglebitErrors per day.

after replacing the memory we noticed no further issues.

greetings,

lukas

0 Kudos