JRink
Enthusiast
Enthusiast

cant change EVC mode

I can't change EVC mode on an existing cluster, seemingly because my VMs are powered on... but the VMWare documentation says you CAN:

Change the EVC mode for a Cluster

"To raise the EVC mode from a CPU baseline with fewer features to one with more features, you do not need to turn off any running virtual machines in the cluster. Virtual machines that are running do not have access to the new features available in the new EVC mode until they are powered off and powered back on. A full power cycling is required. Rebooting the guest operating system or suspending and resuming the virtual machine is not sufficient."  -- taken from VMware vSphere 5.1

So is the documentation from VMWare WRONG?

This is going to be a real PITA.

0 Kudos
4 Replies
rcporto
Leadership
Leadership

You're trying raise or lower the EVC mode ?

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos
JRink
Enthusiast
Enthusiast

Raise.  I'm going from Westmere to Merom.

Maybe I'm going to wrong way, lol.  I need to re-check things.   I'm basically removing an OLDER server from a cluster and putting in a NEW server so I want to raise the EVC mode for the newer features that will be avialable since that older server is gone.  I'll recheck my EVC modes.

0 Kudos
JRink
Enthusiast
Enthusiast

Yeah... I was going the wrong direction. Oops.   My new servers are both Ivy Bridge so I just turned off EVC instead.

0 Kudos
rcporto
Leadership
Leadership

Merom (EVC Level L0) is lower than Westmere (EVC Level L3)... if you want really raise the EVC mode you will need go to one of the following:

- Sandy Bridge (EVC Level L4)

- Ivy Bridge (EVC Level L5)

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos