VMware Cloud Community
blargh1
Contributor
Contributor

can not upload to datastore

howdy,

am having issues uploading files to the datastore. it worked once but now uploading via browser (firefox/chrome) hangs indefinitely and scp'ing throws a generic input/output error. the issue is independent of the size of the file or the destination. am at a loss as to how to proceed. any insight is greatly appreciated.

many thanks! 

 

Reply
0 Kudos
6 Replies
e_espinel
Virtuoso
Virtuoso

Hello.
It is always recommended when querying indicate the version and build that is being used on ESXi Hosts and/or vcenter server, it is also necessary to indicate the version of the browser being used.
For versions 5.X and 6.X I recommend and use Firefox ESR 38.8 (32Bits) which is blocked so that it cannot be updated. I only use this Browser to manage VMware

Enrique Espinel
Senior Technical Support on IBM, Lenovo, Veeam Backup and VMware vSphere.
VSP-SV, VTSP-SV, VTSP-HCI, VTSP
Please mark my comment as Correct Answer or assign Kudos if my answer was helpful to you, Thank you.
Пожалуйста, отметьте мой комментарий как Правильный ответ или поставьте Кудо, если мой ответ был вам полезен, Спасибо.
Reply
0 Kudos
Jimmy15
Enthusiast
Enthusiast

use winscp is you have Windows machine, else scp works well from Linux node.
to understand scenerio better can your elaborate more about source and destination.

regards


regards



PS: Mark kudos or correct answer as appropriate 🙂
Reply
0 Kudos
blargh1
Contributor
Contributor

thanks! and apologies for the oversight.

am using esxi 7.0b on an HP Proliant DL360 Gen10

and am trying to transfer over an iso or any file really from a macBook Pro (osx 11.1)

it worked the first time but now the task just hangs when trying through the browser

have tried restarting services but no luck.

plz help!

Reply
0 Kudos
Jimmy15
Enthusiast
Enthusiast

if I am not wrong you are able to ssh ESXi. can you share the error or challenge using scp.

frankly , I am also not comfortable using browser, so can't suggest. 

regards


regards



PS: Mark kudos or correct answer as appropriate 🙂
Reply
0 Kudos
blargh1
Contributor
Contributor

yup!

am getting an error msg that says: Input/output error.

here is the rest of the output:

debug1: client_input_channel_req: channel 0 rtype exit-status reply 0

debug1: channel 0: free: client-session, nchannels 1

debug1: fd 0 clearing O_NONBLOCK

Transferred: sent 2224, received 2264 bytes, in 0.0 seconds

Bytes per second: sent 53690.0, received 54655.6

debug1: Exit status 1

---

transferring files worked once through using the browser

but now both methods fail.

have disabled the firewall and am not sure what else to do

plz help!

 

 

 

 

Reply
0 Kudos
e_espinel
Virtuoso
Virtuoso

Hello.

If I still do not try, try from a Windows PC from the browser

 

Enrique Espinel
Senior Technical Support on IBM, Lenovo, Veeam Backup and VMware vSphere.
VSP-SV, VTSP-SV, VTSP-HCI, VTSP
Please mark my comment as Correct Answer or assign Kudos if my answer was helpful to you, Thank you.
Пожалуйста, отметьте мой комментарий как Правильный ответ или поставьте Кудо, если мой ответ был вам полезен, Спасибо.
Reply
0 Kudos