the4amfriend
Contributor
Contributor

Windows Server VM issues with network disconnections & getting stuck at times

So on top of my esxi, I run a Windows server 2019 which used to often just disconnect whenever I have RDPed into it. The issue fixes itself and while everything else in the network seems connected, the problem only seems to be specific to the Windows server. So I increased the memory and RAM to see if it helps. Currently it runs on 2 CPUs, 20GB RAM and 500GB storage. It was fine for a while but then again today, it just disconnected and when I tried to check what's wrong within esxi, the VM seems to have gone to limbo. I cannot get it to respond, it's at the lock screen wanting me to login but it does not respond to any input. A restart fixed the problem but now its back to disconnections every once in a while. 

The only symptoms I see are that the VM becomes unresponsive and I see a spike in CPU & memory usage. Attached image of said hike in usage but it does return back to normal after a bit but still leaves me with an unresponsive VM. 

Attached is my VMware log. Thanks in advance.

0 Kudos
2 Replies
continuum
Immortal
Immortal

Guys - please have mercy !!!!
You give us a 450MB archive to download with lots and lots of stuff nobody ever will look into.
Then this package contains logs for 7 VMs and you dont tell us which is the one in question ???

Do we look like we are here to burn our time away ?

Next time you want help with one VM send the latest vmware.log of that VM.
We will ask for more if necessary ....

Ulli


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
the4amfriend
Contributor
Contributor

Apologies, I was unaware of the information contained within the support bundle. I've removed that now and attached the VMware log now. 

I didn't intend for the attachment to overwhelm anyone. Thanks again for any help. 🙂

0 Kudos