Highlighted
VMware Employee
VMware Employee

Where is Auto Negotiate in ESXi 6.5 Physical NIC

In ESXi 6.5 Physical NIC where is auto negotiate option in GUI as i cannot see this in edit adapter option?

autonegotiate.png

Regards, Ranjna Aggarwal
0 Kudos
6 Replies
Highlighted
VMware Employee
VMware Employee

what is the exact version of ESXi 6.5 host?

We do find the option available for ESXi 6.5 a version.@

0 Kudos
Highlighted
Enthusiast
Enthusiast

I've seen this before. It depends on your NIC (and the driver for it) wether or not it will give you that option. What type of NIC is it?

0 Kudos
Highlighted
VMware Employee
VMware Employee

VMware ESXi, 6.5.0, 4564106

Regards, Ranjna Aggarwal
0 Kudos
Highlighted
Enthusiast
Enthusiast

On 10GbE NICs autonegotiation is not supported.

You are using VMXNET NIC (nested ESXi, 10GbE emulated speed)

Dont worry, its not a bug it should looks like that.

Martin Gavanda https://martingavanda.com https://learnvmware.online
Highlighted
Expert
Expert

Auto negotiating is not supported 10Gbe, but MartinGavanda​well spotted on the vmxnet3, nested vsphere.

--- If you found this or any other answer helpful, please consider the use of the Helpful or Correct buttons to award points. vfk Systems Manager / Technical Architect VCP5-DCV, VCAP5-DCA, vExpert, ITILv3, CCNA, MCP
0 Kudos
Highlighted
Contributor
Contributor

I happened to notice the same issue in ESXi 6.0 update3

I couldn't see the Auto-negotiate option too and have intel x540-at2 network interface on ESXi host.

Putty to the ESXi host and enable auto negotiation on the interface from command line

1. # esxcfg-nics -a <vmnic2>

2. Login into vSphere Client and you should see the autonegotiate appear.

Worked for me with ESXi 6.0 update3

0 Kudos