OrenRahav
Contributor
Contributor

Vsphare Client - vsphere the required client support files cannot be retrieved from the server 0.0.0.0

Hi All ,

I need your help here.

I have installed ESXI 6.5 and also downloaded Vsphare Client 6.0 to my desktop

When im trying to log in - is not able to make a connection due to the required client support files cannot be retrieved from the server 0.0.0.0
Im sure it has brought to your attention more then once - but i wasn't able to understand from previous discussion how to solves this.

Im Running ESXI 6.5 on DELL POWER EDGE r720

Vsphare client client 6.0 is running on windows 10

image of the error here :

pastedImage_1.png

Please assist your friend.

Thanks,

3 Replies
berndweyand
Expert
Expert

in former times the client version must match the esxi version.

but since 6.5 there is no more client available. you must manage the host from a browser : https://<hostname or ip>/ui

0 Kudos
OrenRahav
Contributor
Contributor

If lets say

Im downgrading my version of ESXI to 6.0 does Vsphare client 6.0 will support it?

Am i getting the concept?


Thanks
Oren

0 Kudos
IRIX201110141
Virtuoso
Virtuoso

The Client is your Browser..... thats it.

vSphere ESXi 6.0 runs out of support in 3/2020.

Regards,
Joerg