VMware Cloud Community
vermaa89
Contributor
Contributor
Jump to solution

Virtual Machine not booting up after backup

Virtual machine automatically shutdown after backup and not booting up with OS.

We tried to repair through Windows 2008 disc, startrep giving error.

1 Solution

Accepted Solutions
impranayk
Enthusiast
Enthusiast
Jump to solution

It seems volume has been deactivated and not assigned to system drive.

When you are running bcdedit in repair window, ensure that "Boot Device" is not showing as" Unknown". It should be "default".

If boot device showing Unknown, try below commands after booting from Windows Installer Disc.

diskpart
list volume
select volume #
att vol clear readonly
att vol clear hidden
att vol clear nodefaultdriveletter
assign letter=c:
exit


cd X:\Sources\Recovery

Type command startrep

Once completed, boot VM and check if it wo

-------------------------------------------------------------------------
Follow me @ www.vmwareinsight.com
Please consider marking this answer "correct" or "helpful" if you found it useful

Pranay Jha | Blog: http://vmwareinsight.com
vExpert 2016/2017, VCAP5-DCD/DCA, VCP5-DCV, VCA-Cloud, VCE-CIA, MCSE, MCITP

View solution in original post

5 Replies
impranayk
Enthusiast
Enthusiast
Jump to solution

Can you share exact error it's showing while you booting. And also, did startrep completed properly?

-------------------------------------------------------------------------
Follow me @ www.vmwareinsight.com
Please consider marking this answer "correct" or "helpful" if you found it useful

Pranay Jha | Blog: http://vmwareinsight.com
vExpert 2016/2017, VCAP5-DCD/DCA, VCP5-DCV, VCA-Cloud, VCE-CIA, MCSE, MCITP
vermaa89
Contributor
Contributor
Jump to solution

It's showing below error.

++++

Windows failed to start. A Recent hardware or software change might be the cause. To fix the problem:

1. Insert your windows installation disc and restart your computer.

2. Choose your langugae settings, and then click next

3. Click "repair your computer."

Status: 0xc000000e

Info: The boot selection failed because a required device is inaccessible.

+++++++++++++

When executed startrep, it's failing with error.

Reply
0 Kudos
impranayk
Enthusiast
Enthusiast
Jump to solution

It seems volume has been deactivated and not assigned to system drive.

When you are running bcdedit in repair window, ensure that "Boot Device" is not showing as" Unknown". It should be "default".

If boot device showing Unknown, try below commands after booting from Windows Installer Disc.

diskpart
list volume
select volume #
att vol clear readonly
att vol clear hidden
att vol clear nodefaultdriveletter
assign letter=c:
exit


cd X:\Sources\Recovery

Type command startrep

Once completed, boot VM and check if it wo

-------------------------------------------------------------------------
Follow me @ www.vmwareinsight.com
Please consider marking this answer "correct" or "helpful" if you found it useful

Pranay Jha | Blog: http://vmwareinsight.com
vExpert 2016/2017, VCAP5-DCD/DCA, VCP5-DCV, VCA-Cloud, VCE-CIA, MCSE, MCITP
vermaa89
Contributor
Contributor
Jump to solution

Thanks, boot device showing Unknown. Executed below command which fixed the issue.

Thanks for help!

MarcoSchiavon
Contributor
Contributor
Jump to solution

you've safe my life!

thanks

Marco

Reply
0 Kudos