Enthusiast
Enthusiast

Video Settings For VM’s

Jump to solution

when I create a VM or modify one one on the video settings it says software, hardware or automatic? I tried hardware as I have a Quadro card installed and available but the VM doesnt start it says no graphics hardware set up or something along the line of that. Am I able to use the quadro card along with the VMware graphics driver does that work or? So I can use the VMware 3D SVGA driver but the 3D uses the quadro card?

0 Kudos
1 Solution

Accepted Solutions
Hot Shot
Hot Shot

Hi M4T,

Please try with automatic and then check whether the Graphic card visible inside your VM.If it is not visible then you need to investigate on the compatibility matrix with respective to hypervisor version.

Configure 3D Graphics and Video Cards

View solution in original post

0 Kudos
3 Replies
Hot Shot
Hot Shot

Hi M4T,

Please try with automatic and then check whether the Graphic card visible inside your VM.If it is not visible then you need to investigate on the compatibility matrix with respective to hypervisor version.

Configure 3D Graphics and Video Cards

View solution in original post

0 Kudos
Enthusiast
Enthusiast

Hi,

so if I select hardware, enable 3D check box, and add the gpu as a PCI device should that work?

the gpu does appear in the VM and work with the programmes. as their is a tray icon that lights up and tells me what the gpu is doing.

The Esxi and VCenter Versions are 6.5U1

and the VM version is 13

vmware tools is 10.1.15 (10287)

0 Kudos
Enthusiast
Enthusiast

When I select hardware this is the error that shows up, I’ve attached an image.

0 Kudos