jobee1
Enthusiast
Enthusiast

Very slow upload speeds to vSphere server's datastore

Good afternoon,

I'm trying to upload some test -flat.vmdk files from a workstation to the datastore on a standalone vSphere 6.0 host (upgrading next year) over a local gigabit connection and the upload is extremely slow. Like ~80mbps slow. I tried another upload from the same workstation to a share I created on one of the VMs on that host and the upload speed was about 950mbps. I tried Googling this issue but found nothing applicable. Any ideas on what is causing my slow upload speeds?

Thanks,

Joe B

0 Kudos
3 Replies
jobee1
Enthusiast
Enthusiast

I ran a Wireshark scan to see if I was losing packets but that looks good; no problems there.

Thanks,

Joe B

0 Kudos
scott28tt
VMware Employee
VMware Employee

What UI were you using to do the upload?

Is there any difference between the networking setup between your vmk port used for "management" and the port group that your VM is connected to? (ie. the vSwitch and vmnic uplink)

0 Kudos
jobee1
Enthusiast
Enthusiast

Good afternoon Scott,

The UI I'm using is vSphere Client > Configuration > Storage and then Browse Datastore... I'm running the upload from the Datastore Browser window.

As to the networking setup, this is a remote site running a standalone host. There are two VMs on this host; a domain controller and a FileMaker database server. There is only one ethernet cable going to the host, the host is plugged into the switch, and so is the workstation I was using for the file transfer.

FWIW I also tried plugging my laptop containing the files into the switch but with the same result.

Thanks,

Joe B

0 Kudos