usaiat
Contributor
Contributor

VMware vSphere Hypervisor 6.7 License Expire

Hi,

I downloaded and install the above ESXi version in October last year and was also assigned a license. It was installed with the license and has been running till now when I want to turn on a VM (GNS3) its saying that cant turn on the VM as Failed to power on virtual machine GNS3 VM. License key has expired 

Is this to do with my GNS3 VM or the host itself. When I validate the license key I was issued it says License key is valid for VMware vSphere 6 Hypervisor

Appreciate any help as I need to turn on my GNS3 VM to conduct some test

Regards

0 Kudos
10 Replies
daphnissov
Immortal
Immortal

Without seeing your error message (screenshot) we can only guess that it's your ESXi license which is expired. What type of license did you apply?

0 Kudos
usaiat
Contributor
Contributor

esxi6.7bootinggns3vm.JPGesxi6.7license.JPG

0 Kudos
usaiat
Contributor
Contributor

Not sure what type of license, but I got that when I log into my account and download the ISO. A page shows the license so I inserted that license key

0 Kudos
daphnissov
Immortal
Immortal

It's evaluation mode, which expires after 60 days. You now need to license ESXi with a valid key (i.e., you don't have one).

0 Kudos
usaiat
Contributor
Contributor

Thank you @daphnissov

How do I go about registering this ESXi for a valid key ? Any guidance will be really appreciated

Thanks

0 Kudos
daphnissov
Immortal
Immortal

You will have to register for a free key or make a purchase. Please use search on VMTN and Google. This is covered countless times.

0 Kudos
a_p_
Leadership
Leadership

You can register for a free Hypervisor license at https://www.vmware.com/go/get-free-esxi

André

0 Kudos
usaiat
Contributor
Contributor

This is what I get when I log into that link to register. There is already a license key assigned however that is the same key that I used

0 Kudos
a_p_
Leadership
Leadership

According to the screenshot you've posted earlier, the host is still in evaluation mode, i.e. the license key has not been assigned/entered yet.

Please click "Assign license" on the ESXi host's licensing page, and enter your license key.

André

usaiat
Contributor
Contributor

My bad. It was just me never clicking "assign license" button again. I just click "check license" and I thought that was it. I was then suppose to assign the license after that which I never did

Got the license installed now and my VM running again. Thank you so much

0 Kudos