midnightmadness
Contributor
Contributor

VMware tools Open SSL Vulnerability

Hi vmware
We have been informed that there is a vulnerability in Open SSL.
According to Microsoft Advanced Protection. It is vmware tools, the file in question is libssl-3-x64.dll that has OpenSSL.
Are you aware of this and if so, is this currently under investigation?

Labels (2)
Tags (2)
3 Replies
MCCITDEPT
Contributor
Contributor

We are seeing the same behavior.  Would like to know if a new version of VMware Tools will be released or what.

MG1501
Contributor
Contributor

Spoiler
 

The blog mentions about a possible new release. Do you have any info on the expected release time ? 

 

0 Kudos