TomKalabis
Enthusiast
Enthusiast

VMware Tools Upgrade fails with vix error code 21009

Hi, i updated the customized dell ESXi 6.5 to 6.7u3 (VMware-VMvisor-Installer-6.7.0.update03-16316930.x86_64-DellEMC_Customized-A06) on DELL EMC R740 server. Few days ago, the customer ask me, that he cannot upgrade VMware Tools, ģot an error "vix error code 21009" When i connected to affected host i looked to the folder 6.5.0/vmtoolsrepo and its emtpy, only /packages/vmtoolsRepo/vmtools has content. 

I tried set in advanced parameters of VM the isolation.tools.autoInstall.disable = FALSE and update VMware tools wokring. 

Screenshot 2020-11-27 at 09.37.37.png

0 Kudos
0 Replies