Johan3
Contributor
Contributor

VMware Compatibility Guide for ESXi 5.0 - 5.1 and 5.5

Jump to solution

Because the ESXi 5.X version is end of support, you can no longer select them in the VMware Compatibility Guide.

Can you someone tell me how I can get the old compatibility information?
More specifically I'm looking for the support CentOS version for ESXi.5.

Thank you for your feedback.

 

Labels (1)
Tags (1)
0 Kudos
1 Solution

Accepted Solutions
vbondzio
VMware Employee
VMware Employee

This here is the earliest archive.org snapshot for the GOS compatibility PDF: https://web.archive.org/web/20120112192454/https://partnerweb.vmware.com/comp_guide2/pdf/VMware_GOS_...

You must know that you should get off of 5.5 so I'm assuming there is a good reason you can't. Just curious why you'd care about guest OS supportability ...

View solution in original post

0 Kudos
6 Replies
scott28tt
VMware Employee
VMware Employee

@Johan3 

Moderator: Please try and create a thread in the area for the related product - moved to ESXi Discussions

 

0 Kudos
e_espinel
Expert
Expert

Hello

Support for CentOS 6.6 has been introduced for these products:

  • ESXi 5.0 Update 3, ESXi 5.1 Update 1, ESXi 5.1 Update 2 , ESXi 5.5, ESXi 5.5 Update 1 and ESXi 5.5 Update 2

link: https://blogs.vmware.com/guestosguide/guest-os/linux/centos

 

Enrique Espinel
Senior Technical Consultant IBM, Lenovo and VMware.
VMware VSP-SV 2018, VTSP-SV 2018 VMware Technical Solutions Professional Hyper-Converged Infrastructure (VTSP-HCI 2018)
VMware Technical Solutions Professional (VTSP) 4 / 5.
Please mark my comment as the Correct Answer/Kudos if this solution resolved your problem Thank you.
Пожалуйста, отметьте мой комментарий как "Правильный ответ/Кудос", если это решение решило вашу проблему. Спасибо.
0 Kudos
Johan3
Contributor
Contributor

Hi Enrique,

The end of technical guidance for ESXi 5.5 was sept 2020. Therefore I assume that when downloading the VMware_GOS_Compatibility_Guide.pdf from the VM Compatibility Center today, it does not contain information about ESXi.

Therefore I was wondering if there is somewhere an archive available where you can download the pdf for ESXi 5.5 at the time it was still supported.

I need to know if CentOS 7.x was at the time supported on ESXi 5.5. Ideally I need to know this as well for ESXi 5.0 and 5.1.

Regards,

Johan

0 Kudos
e_espinel
Expert
Expert

Hello.

The information you are requesting is very old. Attached is what I found in my archives

Enrique Espinel
Senior Technical Consultant IBM, Lenovo and VMware.
VMware VSP-SV 2018, VTSP-SV 2018 VMware Technical Solutions Professional Hyper-Converged Infrastructure (VTSP-HCI 2018)
VMware Technical Solutions Professional (VTSP) 4 / 5.
Please mark my comment as the Correct Answer/Kudos if this solution resolved your problem Thank you.
Пожалуйста, отметьте мой комментарий как "Правильный ответ/Кудос", если это решение решило вашу проблему. Спасибо.
0 Kudos
vbondzio
VMware Employee
VMware Employee

This here is the earliest archive.org snapshot for the GOS compatibility PDF: https://web.archive.org/web/20120112192454/https://partnerweb.vmware.com/comp_guide2/pdf/VMware_GOS_...

You must know that you should get off of 5.5 so I'm assuming there is a good reason you can't. Just curious why you'd care about guest OS supportability ...

View solution in original post

0 Kudos
Johan3
Contributor
Contributor

Hi VBondzio,

This is exactly what I need. Thanks a lot!

The purpose of my search is that a customer is reluctant to upgrade it's system and claimed that CentOS 7.X (which is still supported) could be run on ESXi 5. I was not sure and therefore was looking for this info. Anyhow, I find it a non discussion because ESXi 5 is already past its end of life so in my opinion a upgrade should be executed, independently from the guest os.

Regards,

Johan

0 Kudos