ridercup
Contributor
Contributor

Upgraded to ESXi 5.5 from 5.0

Jump to solution

I upgraded to ESXi 5.5 from 5.0, when I try to download the vSphere Client I get the following message; An error occurred while processing your request.  Reference #132.57a53d42.1456964207.530c920

Can anyone tell me how to resolve this issue?

1 Solution

Accepted Solutions
Alistar
Expert
Expert

Hi there,

please try downloading your client version here: VMware KB: Download URLs for VMware vSphere Client

Stop by my blog if you'd like 🙂 I dabble in vSphere troubleshooting, PowerCLI scripting and NetApp storage - and I share my journeys at http://vmxp.wordpress.com/

View solution in original post

3 Replies
admin
Immortal
Immortal

Hello,

How are you trying to download the vSphere client? Can you try an install of client from the vCenter server ISO.

-- Avinash

0 Kudos
Alistar
Expert
Expert

Hi there,

please try downloading your client version here: VMware KB: Download URLs for VMware vSphere Client

Stop by my blog if you'd like 🙂 I dabble in vSphere troubleshooting, PowerCLI scripting and NetApp storage - and I share my journeys at http://vmxp.wordpress.com/
ridercup
Contributor
Contributor

Thank you for your help.  My issue is resolved.

0 Kudos