TonyJK
Enthusiast
Enthusiast

Upgrade ESXi 5.1 to 5.5 - Incompatible DELL Customized ISO

Jump to solution

Hi,

When we attempt to upgrade a DELL PowerEdge Server running ESXi 5.1 to 5.5, Update Manager reports "Incompatible" due to Broadcom VIB.

Please find attached the screen print.  It appears that the existing ESXi 5.1 Host is already running the same VIB as in the Customized ISO image.

pastedImage_0.png

Thanks

0 Kudos
1 Solution

Accepted Solutions
markdjones82
Expert
Expert

You can also choose force migrate and it will run the install.  I believe after that it will keep the existing VIBs that are installed, but I have not tested it out.

Using the Force Migrate option might cause the upgraded host to not boot properly, to exhibit system instability, or to lose functionality. If you are upgrading a 5.0.x host, supported custom VIBs that are not included in the ESXi installer ISO are migrated. You do not need to to select the Force Migrate option. See Upgrading Hosts That Have Third-Party Custom VIBs.

VMware vSphere 5.1

VMware KB: Upgrading to ESXi 5.x reports the warning: Host contains third-party VIB(s)

http://www.twitter.com/markdjones82 | http://nutzandbolts.wordpress.com

View solution in original post

0 Kudos
5 Replies
DanielOprea
Hot Shot
Hot Shot

Hi,

That model exactly is?

You looked compatibility VMware Compatibility Guide: System Search  between your server and the vSphere ESXi 5.5 ???

Regards

Daniel

PLEASE CONSIDER AWARDING any HELPFUL or CORRECT answer. Thanks!! Por favor CONSIDERA PREMIAR cualquier respuesta ÚTIL o CORRECTA. ¡¡Muchas gracias!! Blogs: http://danieloprea.blogspot.com.es/ https://communities.vmware.com/blogs/doprea
TonyJK
Enthusiast
Enthusiast

It is a DELL R530 Server.

Thanks

0 Kudos
DanielOprea
Hot Shot
Hot Shot

Hi,

Aplly this KB: VMware KB: Upgrading from a Dell customized VMware ESXi 5.0 ISO to a later version fails at 26%

Regards

Daniel

PLEASE CONSIDER AWARDING any HELPFUL or CORRECT answer. Thanks!! Por favor CONSIDERA PREMIAR cualquier respuesta ÚTIL o CORRECTA. ¡¡Muchas gracias!! Blogs: http://danieloprea.blogspot.com.es/ https://communities.vmware.com/blogs/doprea
0 Kudos
markdjones82
Expert
Expert

You can also choose force migrate and it will run the install.  I believe after that it will keep the existing VIBs that are installed, but I have not tested it out.

Using the Force Migrate option might cause the upgraded host to not boot properly, to exhibit system instability, or to lose functionality. If you are upgrading a 5.0.x host, supported custom VIBs that are not included in the ESXi installer ISO are migrated. You do not need to to select the Force Migrate option. See Upgrading Hosts That Have Third-Party Custom VIBs.

VMware vSphere 5.1

VMware KB: Upgrading to ESXi 5.x reports the warning: Host contains third-party VIB(s)

http://www.twitter.com/markdjones82 | http://nutzandbolts.wordpress.com

View solution in original post

0 Kudos
TonyJK
Enthusiast
Enthusiast

I have talked to DELL Support and they give me a link to an updated ESXi 5.5 Update 2 ISO image.

Thanks

0 Kudos