aamst
Contributor
Contributor

Updating from ESXi 5.1 to ESXi 5.5

Good day, friends.

I want to update my ESXi to the newest build but I have never done it before.

And I have a question.

On the download page there are ESXi550-201312001 update-from-esxi5.5-5.5_update01 ESXi550-201404020 and ESXi550-201404001

Can I install only the last build ESXi550-201404020 or I need to install them in sequence ? Why there is such a big difference in file size ESXi550-201312001 651mb and ESXi550-201404020 331 mb?

Sorry for my English and Thank you!

0 Kudos
12 Replies
DanielOprea
Hot Shot
Hot Shot

Hello,

Download the latest version of VMware ESXi, the last you better. If the server is IBM, HP or DELL, download the version of esx customized for each manufacturer.

PLEASE CONSIDER AWARDING any HELPFUL or CORRECT answer. Thanks!! Por favor CONSIDERA PREMIAR cualquier respuesta ÚTIL o CORRECTA. ¡¡Muchas gracias!! Blogs: http://danieloprea.blogspot.com.es/ https://communities.vmware.com/blogs/doprea
aamst
Contributor
Contributor

Thank you for answer!

0 Kudos
admin
Immortal
Immortal

Do you have update manager  installed ? If you have updated manager installed its pretty easy to do the upgrade/update.

0 Kudos
aamst
Contributor
Contributor

I have HP Proliant DL 380p Gen8 and I have installed HP ESXi build 1623387, but the HEARTBLEED OPENSSL BUG didnt fix in this build.

What I need to do? Can I install NOT hp esxi fix ESXi550-201404020


0 Kudos
aamst
Contributor
Contributor

I'm updating by esxcli, I havenot VUM

0 Kudos
admin
Immortal
Immortal

You are running on 1623387 -- ESXi 5.5 Update 1. You have to install the patch ESXi550-201404001.


ESXi550-201404020 is NOT for ESXI 5.5 Update 1 host. Refer here VMware KB: Resolving OpenSSL Heartbleed for ESXi 5.5 - CVE-2014-0160

admin
Immortal
Immortal

You do *not* need ESXi550-201312001 this is older than Update 1

0 Kudos
vThinkBeyondVM
VMware Employee
VMware Employee

As you are updating from 5.1 to 5.5 ...it is better to go for the patch is which will give you all the fixes in 5.5U1 & additional heartbleed fix.

VMware has provided complete ISO as well. It is mean that Patch Release ESXi550-201404001 will have 5.5 + 5.5 U1 + heartbleed fix.  Without any confusion plz pick the complete ISO and update from 5.1 to 5.5

If it is useful, plz mark answer as correct or helpful.
----------------------------------------------------------------
Thanks & Regards
Vikas, VCP50, MCTS on AD, SCJP6.0.
http://vThinkBeyondVM.com
-----------------------------------------------------------------
Disclaimer: Any views or opinions expressed here are strictly my own. I am solely responsible for all content published here. Content published here is not read, reviewed or approved in advance by VMware and does not necessarily represent or reflect the views or opinions of VMware.

0 Kudos
admin
Immortal
Immortal

vickyvision2020 NO - He is already running on ESXI 5.5 Update 1 Check his above comment. He has to install ESXi550-201404001 for Update 1 host.

0 Kudos
aamst
Contributor
Contributor

As I understand correctly, I need to install this patch ESXi550-201404001 and it doesn't matter what server I have: HP or IBM or etc?

0 Kudos
DanielOprea
Hot Shot
Hot Shot

Hi,

You are download and install the last version of esxi vmware,hp or ibm.


The last iso versions of, of esxi HP vmware or, IBM, include the patches of insect heartbleead .

You can download link of these:

Hp

http://h18004.www1.hp.com/products/servers/software/vmware/esxi-image.html

ibm

https://www14.software.ibm.com/webapp/iwm/web/preLogin.do?source=stg-esxi5

vmware

https://my.vmware.com/group/vmware/evalcenter?p=free-esxi5&lp=default

PLEASE CONSIDER AWARDING any HELPFUL or CORRECT answer. Thanks!! Por favor CONSIDERA PREMIAR cualquier respuesta ÚTIL o CORRECTA. ¡¡Muchas gracias!! Blogs: http://danieloprea.blogspot.com.es/ https://communities.vmware.com/blogs/doprea
0 Kudos
admin
Immortal
Immortal

Yes, You are correct. You have to install ESXi550-201404001

0 Kudos