m2-it-solutions
Contributor
Contributor

Update to ESX4u2

Hello,

i downloaded the patch bundle and wanted to update our test lab to the latest release.

First I downloaded the ZIP bundle with build no. 261974. I tried to stage via esxupdate and got following error:

The following problems were encountered trying to resolve dependencies:

Requested VIB rpm_vmware-esx-vmkernel64_4.0.0-2.17.261974@i386 conflicts with

the host

I thought that I might have to update to the previous release of the obove first (build 256968). Then I got following error:

The following problems were encountered trying to resolve dependencies:

Requested VIB rpm_vmware-esx-vmkernel64_4.0.0-1.13.256968@i386 conflicts with

the host

What can be the cause of the conflict?

Our test lab is at build 244038.

thanks in andvance

Martin

0 Kudos
3 Replies
ElGogy
Contributor
Contributor

Hi.

I have the same issue.

Can you solved?

Our lab server it´s a IBM 3200 M2.

Waht is the hardware of your lab?

I tried the same update in a ESX under a virtual machine, and worked ok, so maybe can be some hardware incompatibility.

Tks.

0 Kudos
tietzjd25
Enthusiast
Enthusiast

Are either you running vMA and have the log files ? Or can just pull the logs right off the server?

Joe Tietz VCAP-DCD Solutions Architect
0 Kudos
ElGogy
Contributor
Contributor

Hi.

Yes, i can put out of the server, but, how can i do to upload to here?

Waht extract do you need to look?

tks.

0 Kudos