tijz
Contributor
Contributor

Unable to run 64bit guests with Intel Xeon 5130 CPU

Jump to solution

Hi All,

We have a small cluster of two DELL boxes.

One newer PowerEdge R710 with Intel Xeon 5550 CPU's and one older

PowerEdge 2950 with Intel Xeon 5130 CPU's.

Both run ESX 4.0

both platforms should support 64bit OS's.

When creating a guest I am able to select a for instance Windows 2008 64bit. When I start that machine on my PE 2950, it boots up, loads the windows setup from DVD and shortly there after I get a message saying that it needs a 64bit CPU. ??

Moving the guest over to the other host, everything installs and runs fine. We've seen the same thing with Windows 7 64bit (and probably with all 64bit OS's).

I just rebooted that host and went into the BIOS to see if the CPU was set to support 64 bit, it was. And if the CPU VT technology was enabled, it was.

Still no luck though.

Anyone any idea?

0 Kudos
1 Solution

Accepted Solutions
Troy_Clavell
Immortal
Immortal

Your Processor does support Vt-x ( ). Have you tried a BIOS upgrade? Also, check out this document, http://communities.vmware.com/docs/DOC-8978

View solution in original post

0 Kudos
2 Replies
Troy_Clavell
Immortal
Immortal

Your Processor does support Vt-x ( ). Have you tried a BIOS upgrade? Also, check out this document, http://communities.vmware.com/docs/DOC-8978

0 Kudos
tijz
Contributor
Contributor

I tried everything.. I thought.. but totally forgot about the most simple thing, a BIOS update.

Thanks for the reminder, everything works just peachy now.

0 Kudos