ngwendk
Contributor
Contributor

» Unable to ping gateway from ESXi 5.5 host

Hi all, hoping all is well. I have a IBM x3850 server, all I have done so far is a bare metal install of ESXi 5.5U2 on IBM x3850, does not have any virtual machines or anything at the moment. This server is then connect to a switch. The ESXi host is then setup with a static ip of, 10.145.156.26\22, mask 255.255.252.0, gateway 10.145.156.1, vlan 58. The switch ports, where the server connects to are also said to be configured the same way, i.e. vlan 58. But, for some odd reason the network Administrators cannot see my MAC addresses from their switch ports. I also cannot pint the gateway IP from the the ESXi host. Doing the 'Test Management Network' from the ESXi host fails! to the gateway. But, the firewall can ping the 10.145.156.26\22 ip from the firewall. The NIC lights at the back of the server, are showing activity ok. The lights at the network ports switch are also on. I've been battling with this for some time now, have now no idea what could be wrong. Pls assist...

0 Kudos
2 Replies

check this, if switch side the network port configured as trunking, then you have to assign vlan on esxi configurations, if access port, then you can leave as blank.  and also check the cable and connectivity.

0 Kudos
Nithy07cs055
Hot Shot
Hot Shot

Check from the physical switch end.. If this vlan is allowed .. Or truncking has to be done to allow the vlan traffiy.

Thanks and Regards, Nithyanathan R Please follow my page and Blog for more updates. Blog : https://communities.vmware.com/blogs/Nithyanathan Twitter @Nithy55 Facebook Vmware page : https://www.facebook.com/Virtualizationworld
0 Kudos