venkatesh710
Enthusiast
Enthusiast

Unable to install staf

Hi ,

Currently configuring  vmware workbench with ESXi machines. While installing staf on the esx machines getting below response.

Staf Ping Failed : Please check the network connection and make sure all firewalls are disabled.

Network connectivity is good  and checked the firewall status .

esxcli network firewall get
   Default Action: DROP
   Enabled: false
   Loaded: true

Any ideas to install staf and resolve this issue ?

Thanks in Advance .

- venkatesh

0 Kudos
4 Replies
STECInc
Contributor
Contributor

Hi

I'm having exactly same issue.

Can someone let me know how to resolve this issue ?

0 Kudos
davidturchak
Contributor
Contributor

Same issue with ESXi 5.5 and WB 3.0.1 Smiley Sad

This is not a connectivity issue for sure, both hosts is able to ping each other, firewall is disabled.

Any way to debug it?

0 Kudos
SatyS
Hot Shot
Hot Shot

Please run /bin/STAFProc& as you have already installed staf and do a 'ps' and see STAFProc is running.

Check the ouput of 'staf local ping ping.'


If you find this useful,please mark the answer as correct/helpful Regards, SatyS http://myvirtuallearning.wordpress.com/
0 Kudos
DaimonGu
Contributor
Contributor

Yes ,I often met this issue,but recently I find the way to solve this .

1.go to the ESXI host and edit the file /etc/hosts 

2.add the FQDN of workbench into ESXI hosts file.such as

--------------------------------------------------------------

vi /etc/hosts

192.168.10.1 esxi01.xxx.com esxi01

192.168.10.10 workbench.xxx.com workbench

--------------------------------------------------------------

3.intall STAF into ESXI host via workbench installation helper.

4.done well

My personal website

http://www.daimongu.com

0 Kudos