hvare
Contributor
Contributor

Unable to install VMware Tools on Windows 10

Jump to solution

Having trouble installing VMware Tools on a Win10 Enterprise VM (vSphere 5.5). Install initiates then never reports anything beyond that. Is there something special that needs to be done to make this work?

-Thanks

Also have installed the Update Manager plugin which is reporting compliance state incompatible.

1 Solution

Accepted Solutions
BenLiebowitz
Expert
Expert

When installing the tools, are you choosing the Interactive Install or the Automated one? 

Try doing the Interactive install instead. 

I also second Andre's comment about Firewall/Antivirus possibly blocking the installer.  Try disabling it.  Also, you may need to disable UAC.

Ben Liebowitz, VCP vExpert 2015, 2016, & 2017 If you found my post helpful, please mark it as helpful or answered to award points.

View solution in original post

0 Kudos
6 Replies
a_p_
Leadership
Leadership

Only a guess. Maybe a compatibility, or virus scan/endpoint protection issue!? Anyway, you may try to use the latest VMware tools to see whether they work (https://blogs.vmware.com/vsphere/2015/09/vmware-tools-10-0-0-released.html)

André

0 Kudos
BenLiebowitz
Expert
Expert

When installing the tools, are you choosing the Interactive Install or the Automated one? 

Try doing the Interactive install instead. 

I also second Andre's comment about Firewall/Antivirus possibly blocking the installer.  Try disabling it.  Also, you may need to disable UAC.

Ben Liebowitz, VCP vExpert 2015, 2016, & 2017 If you found my post helpful, please mark it as helpful or answered to award points.

View solution in original post

0 Kudos
hvare
Contributor
Contributor

Looks like disabling UAC solved it. Thanks!

BenLiebowitz
Expert
Expert

In the future, you can choose INTERACTIVE, open the CD Drive in the VM and right click on SETUP.EXE and run as an administrator. 

Ben Liebowitz, VCP vExpert 2015, 2016, & 2017 If you found my post helpful, please mark it as helpful or answered to award points.
0 Kudos
hvare
Contributor
Contributor

To follow-up, I notice the Summary tab of the vSphere client often reports "Not running (Current)" for this VM.

The original reason for the reinstall on VMware Tools was a recommendation from Veeam as this VM continually reports "Guest processing skipped (check VMware Tools status)" when backing up in Veeam v.8.

0 Kudos
Carloscesar80
Contributor
Contributor

How do I disable UAC?

0 Kudos