VMware Cloud Community

Unable to get Dell Open Manage 6.5 or 6.3 on Esx 4.1i

Hi Guys,

I have been trying to get Dell Open Manage to install on my new ESX 4.1I host since the last 24 hours and failing miserabilty, I have tried everything I know and have read on the internet and this is my last hope to get an answer from this forum!

I have downloaded the lastest tools for the CLI for the vmware website and when I open it.. I changed the directoy to BIN and give out this command

C:\Program Files (x86)\VMware\VMware vSphere CLI\bin>vihostupdate.pl --server -i -b c:\OM-SrvAdmin-Dell-Web-6.3.0-2075.VIB-ESX41i_A00.8.zip
The .zip file is also prrsent in my root of C:\ ( I have tried it with Dell 6.5 also)
I read that you have to check the metadata.xml file and change whatever u see to 4.1 and I verify that and it was correct
here is my metadat.xml file
- <metadataResponse>
- <bulletin>
<vendor>Dell Inc.</vendor>
<summary>OpenManage for ESXi</summary>
<urgency />
<vendorProduct />
<description>Dell OpenManage for ESXi</description>
- <platforms>
<softwarePlatform locale=" " version="4.1.*" productLineID="embeddedEsx" />
- <vibList>
- <vib>
<vendor />
- <systemReqs>
<swPlatform locale=" " version="4.1.*" productLineID="embeddedEsx" />
<swPlatform locale=" " version="4.1.*" productLineID="esx" />
<hwPlatform model=" " vendor="Dell" />
<hwPlatform model=" " vendor="Dell Inc." />
<hwPlatform model=" " vendor="Dell Computer  Corporation" />
- <postInstall>
- <vibFile>
<sourceUrl />
<relativePath />
- <checksum>

The error that I get is :

C:\Program Files (x86)\VMware\VMware vSphere CLI\bin>vihostupdate.pl --server -i -b OM-SrvAdmin-Dell-Web-6.3.0-2075.VIB-ESX41i_A00.8.zip

Enter username: root

Enter password:

Please wait patch installation is in progress ...

No matching bulletin or VIB was found in the metadata.No bulletins for this plat

form could be found. Nothing to do.

0 Kudos
1 Reply


Try using version OM 7.1

I remember 6.3 giving me trouble

vihostupdate.pl --server <server_name or IP> -i -b OM-7.1.0-5304.VIB-ESX41i_A00.zip --username root

This command will prompt you for the root password

Not certain what host you're using (R610, R710, R620, etc?)

0 Kudos