VMware Cloud Community
Newbie9000
Contributor
Contributor

Unable to access Esxi server with browser or vsphere client

I have setup an Esxi 6.0 server at our datacenter.  I was able to connect it through a browser and vsphere and make changes to it while on site.  However I am unable to access it from either web browser or vsphere from my office using the same laptop I used to connect to the esxi server at the datacenter.  I unable to ping the server from my location as well.  I have a site to site vpn connection setup between my office network and our network at the datacenter.  I can access all other devices/system on the datacenter network except the esxi server.

0 Kudos
8 Replies
weinstein5
Immortal
Immortal

Welcome to the Community - I am betting there is something in  the firewall managing the VPN tunnel that is blocking ESXi address or  the ports necessary for communication.

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
JLackman
Enthusiast
Enthusiast

Have you tested all required ports and confirmed they are all open?  This sounds like a port/network/routing issue.

Is ping disabled at your firewall or VPN setup?  Can you ping other devices in your datacenter?  If so, then ping must be enabled and you likely have a routing issue from your location to the vCenter.

0 Kudos
Newbie9000
Contributor
Contributor

Ping has been enabled and I can ping other devices that are connected to the same switch the esxi is on.  What I find weird is I can access the console of one of the virtual machines that I have setup on the esxi from my office.  There shouldn't be any firewall blocking access as I have setup vpn to allow all protocols and services through either side.

0 Kudos
weinstein5
Immortal
Immortal

Are the VM and ESXi host on the same Subenet? The VM you connect to can u open a browser tand connect to the ESXi host?

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
Newbie9000
Contributor
Contributor

Yes both esxi and vm are on the same subnet.  I can't connect to the esxi with a browser from our office. As for the vm I can't open a browser within the vm itself as it's not a windows or Linux OS, the vm is a  Junos Space platform.

0 Kudos
Newbie9000
Contributor
Contributor

I am able to ping the esxi from the vm shell.

0 Kudos
weinstein5
Immortal
Immortal

Make sure ll of these ports are open - http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=205157... - I believe  they are the same for vSphere 6

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
Newbie9000
Contributor
Contributor

I have an esxi server setup in the office, I have no problem accessing it from the datacenter. The only difference is the server in my office is running exsi 5.5 not 6.0 like the one in the datacenter. So I can confirm this is definitely not a port issue.

0 Kudos