Contributor
Contributor

Unable to Disable SR-IOV - haTask-ha-host-vim.host.PciPassthruSystem.updatePassthruConfig-119498956

Hi,

I had placed a NIC into SR-IOV mode and used the VF fine.  After testing this, I wanted to go back to disable SR-IOV and go back to normal mode.  But when I use "Configure SR-IOV" again in the hardware tab (ESXi 6.5 web) to set enable = no, I got the following message:

Failed to configure SR-IOV for device Intel(R) Ethernet Controller 10G X550T. Please see recent tasks for more details

Update Passthru Config

Key

haTask-ha-host-vim.host.PciPassthruSystem.updatePassthruConfig-119498961

Description

Update PCI passthrough device configuration

State

Failed - An error occurred during host configuration.

Am I missing something?  Any one know how to disable SR-IOV?  I tried to modify my esx.conf but no luck.

Thanks,

Peter

Tags (1)
0 Kudos
2 Replies
Enthusiast
Enthusiast

Did u tried to restart the host and perform the command again?????

0 Kudos
Contributor
Contributor

Of course I did Smiley Happy

0 Kudos