Trouble with Intel Pro/1000 GT Desktop Gigabit adapter


I have installed VMWare ESXi 4 on a PC I was running VMWare server on previously.

First problem during install was that I just had 1 GB of memory (2GB was needed), I then upgraded to 4GB.

Next problem was that my Ethernet card was not supported so I bought an Intel Pro/1000 GT Desktop adapter.

This adapter was supported according to forums I read and it was detected by ESXi for me as well and worked perfectly, at first.

I shut down the computer for the night and started it the day after, the card was still detected but the server was not reachable from the network.

According to my switch it did not seem to find the correct speed. I did set a fixed speed on the switch, tried 10Mbps and 100Mbps as well as full and half duplex.

I also set the same settings in the unsupported console in ESXi without any success.

After a soft reboot it suddenly worked perfectly.

The next day when I cold boot the computer the same problem arise and I needed to do another soft reboot again (F12, reboot) and it worked.

It continues like this

My guess is that the problem lies in the new memory i installed. After a cold boot ESXi reports 4GB of memory, after a soft boot it always reports

3GB of memory. I do not know the reason for this but 1GB seem to dissappear after a soft reboot and at the same time the network card starts working.

Could it be a problem with my BIOS?

Any hints or suggestions for fixing this are welcome

Thanks in advance

0 Kudos
1 Reply

ESXi functionality can be hit or miss on unsupported hardware. Not knowing what the hardware really is I would suggest that you head over to and go through the resources there. That site is dedicated to unsupported hardware.

-- David -- VMware Communities Moderator
0 Kudos