VMware Cloud Community
mikeleffring
Contributor
Contributor

Transport (VMDB) error -45: Failed to connect to peer process.

Good Morning,

I am receiving an error on my Esxi server when starting any vm. It started when I tried to deploy a macos machine. I was using the patch updater for the macos. It worked once, then when I updated a src setting, all of my machines give the following error.

haTask-2-vim.VirtualMachine.powerOn-233
Power On this virtual machine
Failed - Transport (VMDB) error -45: Failed to connect to peer process.

I asked our vmware guy at the it place I work at and he mentioned that I may not have the correct version of esxi on my machine. It is a Dell OptiPlex machine running an i7 quad core with 64gb of ram. Right now I just have the general esxi vmware u3 6.7. If I can add anymore information, let me know. Just to clarify as well, I have completely dumped, nuked and paved the machine as of last night with the same error as soon as I start the mac one up after it is created.

Tags (2)
0 Kudos
1 Reply
scott28tt
VMware Employee
VMware Employee

Running MacOS in a VM on non-Apple hardware is a violation of Apple's EULA and cannot be discussed in these forums.

Moderator: Thread locked.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos