novell1
Enthusiast
Enthusiast

Test system esxi 8 installation stops at storage-path-claim

Jump to solution

Hi, on a Test hardware not HCL ready vsphere8 ready, HP DL380 G9 with the VMware only Image, the installation stops at storage-path-claim.

Anyone have an idea to work around this?

Best regards

Werner

0 Kudos
1 Solution

Accepted Solutions
e_espinel
Virtuoso
Virtuoso

Hello
try to install with the HP Custom Image, now available in version 8.
https://customerconnect.vmware.com/downloads/details?downloadGroup=OEM-ESXI80-HPE&productId=1345

The critical point is to verify the disk controller and network card are at least compatible with version 7. A second point would be the compatibility of the CPU (this can be bypassed).
It is really strange to me that VMware released version 8.0 IA this October 11th (previous announcements indicated end of October (22nd or 29th).
We will have to wait for the compatibility matrix (HCL) to be updated.
The licenses for VMware Hypervisor version 8 are having problems to be generated, I imagine that this is due to the high demand.

Devices deprecated and unsupported in ESXi 8.0 (88172)

https://kb.vmware.com/s/article/88172

 

 

 

Enrique Espinel
Senior Technical Support IBM, Lenovo, Veeam Backup and VMware vSphere.
VSP-SV, VTSP-SV, VTSP-HCI, VTSP
Please mark my comment as Correct Answer or assign Kudos if my answer was helpful to you, Thank you.
Пожалуйста, отметьте мой комментарий как Правильный ответ или поставьте Кудо, если мой ответ был вам полезен, Спасибо.

View solution in original post

2 Replies
novell1
Enthusiast
Enthusiast

one step further... I did the installation on a DL380 G8 and the same "hang" occurred during the installation (activating: storage-path-claim). I disabled the SAS controller and connected it to a USB stick. The installation routine then continued. Will now do the same on the HPE DL380 G9 server with the USB stick.

0 Kudos
e_espinel
Virtuoso
Virtuoso

Hello
try to install with the HP Custom Image, now available in version 8.
https://customerconnect.vmware.com/downloads/details?downloadGroup=OEM-ESXI80-HPE&productId=1345

The critical point is to verify the disk controller and network card are at least compatible with version 7. A second point would be the compatibility of the CPU (this can be bypassed).
It is really strange to me that VMware released version 8.0 IA this October 11th (previous announcements indicated end of October (22nd or 29th).
We will have to wait for the compatibility matrix (HCL) to be updated.
The licenses for VMware Hypervisor version 8 are having problems to be generated, I imagine that this is due to the high demand.

Devices deprecated and unsupported in ESXi 8.0 (88172)

https://kb.vmware.com/s/article/88172

 

 

 

Enrique Espinel
Senior Technical Support IBM, Lenovo, Veeam Backup and VMware vSphere.
VSP-SV, VTSP-SV, VTSP-HCI, VTSP
Please mark my comment as Correct Answer or assign Kudos if my answer was helpful to you, Thank you.
Пожалуйста, отметьте мой комментарий как Правильный ответ или поставьте Кудо, если мой ответ был вам полезен, Спасибо.