jtembulkar
Contributor
Contributor

Strange PSOD Error Message when installing ESX 5.5 U1 (DELL Image) on DELL Precision T5500. Need insight/guidance, please!

I have been encountering PSOD's while trying to install ESX-i 5.5 U1 (the DELL image) on a DELL Precision T5500 workstation. The system is running the latest A16 BIOS from DELL, and is configured with dual quad core E5630 CPU and 12GB of RAM.

I have tried enabling/disabling various BIOS settings, but to no avail. The error is the same no matter what. I have searched on the web for the error messages, but have not found anything that is close to what I am seeing.

I am attaching two images. The first one shows the PSOD, and the second shows the output from the last page of the log file.

Would really appreciate any help/insight/guidance.

Thanks,

JawaT

0 Kudos
2 Replies
vKopp
Contributor
Contributor

Hi JawaT,

you are not alone with this.

I have the same issue with DELL Precision T7400 and ESXi 5.5 (VMvisor-Installer-5.5.0-1331820.x86_64-Dell_Customized_A00.iso)

But instead of yours "AP 1 is incompatible with BSP; cannot start" I received PSoD with "AP 2 is incompatible with BSP; cannot start .... PCPU 0: SISISX"

VT and VT-D are enabled in the BIOS. HW diagnostic is running since yesterday... No defects found a.t.m

Was you able to solve it?

Regards,

Cop

0 Kudos
jtembulkar
Contributor
Contributor

Yes, please see the original thread @ Re: Strange PSOD Error Message when installing ESX 5.5 U1 (DELL Image) on DELL Precision T5500. Need...

Not sure why a new thread got started. Please respond to original thread to continue the discussion.

Thanks,

JawaT

0 Kudos