Yuretz
Contributor
Contributor

Storage Sensor for SAS LSI 3108 RAID in ESX 5.5

Storage Sensor for SAS 12Gb/s LSI 3108 RAID (integrate on board Supermicro SYS-6028R-C1R) in ESX 5.5

pastedImage_0.png

Start info:
- 5.5 Vmvare
- Motherboard Supermicro SYS-6028R-C1R 19 "2U
- Raid is built SAS 12Gb / s LSI 3108 RAID 2GB with optional CachVault (RAID level 10)
- Controller and drives optimal - raid completely initialized
That was the Done:
- Logs BioS cleaned (Logs of the controller I can't find)
- Controller & Motherboard reset
- Change Vmvare ESXi 5.0, 5.5, 6.0 (Everywhere there are mistakes)
- OS Windows - OK (no mistakes)
- Drivers for Vmvare 5.5 raid-controler install different versions - still sensor problem (Example http://www.vmware.com/resources/compatibility/detail.php?deviceCategory=io&productid=37806&vcl=true and others)


P.S. sorry for my English Smiley Happy

4 Replies
m0ps
Enthusiast
Enthusiast

Any updates? We have simmilar issue with 6.0U2 build 4192238 on X10DRH m/b.

best regards, m0ps
0 Kudos
RodrigoOliveir2
Contributor
Contributor

Hi, good morning


Make disk controller driver update as recommended by VMware

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=10272...

tks

0 Kudos
m0ps
Enthusiast
Enthusiast

Hi!

Currently we have vSAN deployed on 3 nodes (all have same false alarm). Driver/Firmware versions applied according to vSAN HCL.

best regards, m0ps
0 Kudos
m0ps
Enthusiast
Enthusiast

Just received confirmation from local h/w vendor, that this is known issue. It false alarm, and it can be ignored

best regards, m0ps
0 Kudos