CY86
Contributor
Contributor

Storage Controller Warning in ESX5.1

Hi all VMware experts,

SA 420i Warning ESXi 5.1.jpg

Our company have aquired a new HP DL380p Gen8 Server. We installed ESX 5.1 with it using the Custom ESX5.1 cd (HP) downloaded from vmware.com.

But we have realised warnings on the Host itself particularly on the the Storage. We have also upgraded from fw ver. 2.14 to 3.42. The warning still appear after reboot of the Host.

Is there any resolution for this? Is it still advisable to continue with my VM roll out?

Regards,

Chong Yee

Tags (1)
0 Kudos
5 Replies
Rubeck
Virtuoso
Virtuoso

CY86
Contributor
Contributor

Thanks Rubeck. The information is indeed helpful. But actually I have log a case to HP as I am gonna stick to ESXi 5.1 as proposed. But the major pain point not is that PSOD appears when i install a virtualmachine. HP will help expedite my case. If there is probable finding I will update here.

0 Kudos
jwoerner
Contributor
Contributor

I see the same issue on a fresh ESXi 5.1 HP image install on a ProLiant DL380p Gen8. The warning is vague, of course, in that it contains no additional information. Anyone know where I could turn next to get more specific detail on the nature of the warning?

Noname.jpg

0 Kudos
CY86
Contributor
Contributor

I have contacted HP in regards to this. They recommend to upgrade iLO(1.2), IP(1.4), Proliant Service Pack (Feb 2013) and also download the latest HP customized ESxi 5.1 iso from VMware. Then after which follow and downgrade the offline bundle back to 1.3

0 Kudos
vKopp
Contributor
Contributor

Hi @ all.

I've run into the same issue after a firmware upgrade to HP_SPP_2014.02 on ML350 Gen8 server (HP customized ESXi 5.1 b1312873).

The problem is solved after installing of hp-esxi5.0uX-bundle-1.6-20.zip via VUM.

Regards,

J.Kopp

0 Kudos