alireza009
Contributor
Contributor

Recommended VCSA for VMWare ESXi servers U3 Build 19997716?

Hi there.

We have some ESXi servers v6.5 U3 Build 19997716 and some ESXi servers v6.5 Build 4564106 (that we're going to update them). What is the recommended version of VCSA to install?

0 Kudos
1 Reply
maksym007
Hot Shot
Hot Shot

Any of vCenter 6.7. Better the latest. 

Have you used vCenter before? Be ready that you will have only 60 days trial version. Than license will be needed for vCenter and for ESXi hosts. 

 

maksym007_0-1665998322699.png