kaashifVTech
Contributor
Contributor

RDM & MD3000 & Clustering

Hello,

One of my customer is deploying a VI, using 2 x Dell R710 and 1 x Dell MD3000. he is unable to see Raw mapping device option in Virtual Machine's setting.

I think following can be the Issues:

-Needs to create a LUN and after attaching it to a host, I need to format it as RDM

- then needs to add disks in VMs using that RDM LUN

- on 2nd node i need to add disk using existing datastore

- Customer is directly connecting to ESX using vSphere client, so I think better use VC for such things

- is MD3000 a scsi connectivity medium

I have tired a lot to find out the resolution of issue but didn't find any clue, please see above point and do let me know where I am missing and where I need more to add into this

Regatds,

AAsif

0 Kudos
2 Replies
weinstein5
Immortal
Immortal

It really does not matter whether you set RDMs through VC because it is ultimately the ESX/ESXi server that does the work - if the RDM option is not being shown the usual cause is that all LUNs the ESX server sees are formatted as VMFS datastores -

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
kaashifVTech
Contributor
Contributor

Yes you are right that this LUN should be formatted as Raw Device in ESX, But how about if the option of Formatting as Raw Device is not visible in ESX as well.

0 Kudos