VMware Cloud Community
loller12
Contributor
Contributor

RAID Datastore not detected on esxi 7.0u3g

Hi,
I'm having some issues to add a new datastore on esxi.
I have a HPE ML 350 Gen10 server with a software raid controller (Smart Array S100i SR). I can't install esxi in the raid volume because of the software raid controller, so I installed it on an internally connected usb stick. once I try to add a new datastore to install the VMs, the raid volume is not detected. Is it always a limitation of the software raid controller or do I need to do a few more steps?

Labels (3)
Reply
0 Kudos
3 Replies
virtualinca
Enthusiast
Enthusiast

@loller12 

- Did you already create a virtual disk with the needed RAID level out of your physical disks?

- Did you rescanned storage?

- How did you tried to add datastore?

--
Please don't forget to accept this as an accepted solution or give me a KUDO if you find this post useful! Thanks! 🙂

 

 

Senior Engineer HCI@DellEMC | vExpert ️| VCP-DCV | vSAN Specialist | VxRail and VMware Data Center Virtualisation Implementor | VxRail and VMware Data Center Virtualisation Administrator | Owner of virtualinca.com |
Reply
0 Kudos
Sachchidanand
Expert
Expert

Hi,

ESXi does not support the software raid. It's already answered in multiple post, please see below:

https://communities.vmware.com/t5/ESXi-Discussions/VMware-ESXI-software-RAID/td-p/381986

 

https://communities.vmware.com/t5/VMware-vSphere-Discussions/Installing-VMware-on-RAID/td-p/1361561

Regards,

Sachchidanand

Reply
0 Kudos
IRIX201110141
Champion
Champion

The "S" indicates thats it a Software base (Fake/Chipset) RAID Controller in your HPE Server but this is not supportet from the ESXi OS.

You need to get a real HW RAID Controller with Cache and Battery.

Regards,
Joerg

Reply
0 Kudos