VMware Cloud Community
JackWar
Contributor
Contributor
Jump to solution

Qlogic 2x25GE NIC showing as Storage Adapter ESXi 8.0

Have a customer with 5 MX740c Dell Blades in a MX7000, each with ESXi 8.0 installed. In ESXi, one of the blades is showing the 2x25GE mezzanine adapter as a storage adapter. Any reason why it would do this? The other 4 blades are showing the correct adapters.

Reply
0 Kudos
1 Solution

Accepted Solutions
kastlr
Expert
Expert
Jump to solution

Hi,

 

the following snippet was taken from the Dell PowerEdge MX740C Tech Guide.

kastlr_0-1706605753781.png

So your card seems to be able to act as a storage controller also.

You should check the BIOS on that node if FCoE is enabled.

kastlr_2-1706606114312.png


Hope this helps a bit.
Greetings from Germany. (CEST)

View solution in original post

4 Replies
maksym007
Expert
Expert
Jump to solution

Firmware and Drivers have the same versions? 

Maybe the card is placed in the wrong Mainboard slot. 

Reply
0 Kudos
JackWar
Contributor
Contributor
Jump to solution

I was thinking the same thing. However, all 5 blades have matching firmware and each blade has 2 QLogic 2x25GE installed in mezzanine slot A and B. I am fairly new to VMware, but is there a setting that would report a NIC as a storage controller? Below is a screenshot of the storage adapters which shows the NIC.

Reply
0 Kudos
kastlr
Expert
Expert
Jump to solution

Hi,

 

the following snippet was taken from the Dell PowerEdge MX740C Tech Guide.

kastlr_0-1706605753781.png

So your card seems to be able to act as a storage controller also.

You should check the BIOS on that node if FCoE is enabled.

kastlr_2-1706606114312.png


Hope this helps a bit.
Greetings from Germany. (CEST)
JackWar
Contributor
Contributor
Jump to solution

Thanks for the help. It looks like that was the issue.

Reply
0 Kudos