vaideesh
Contributor
Contributor

Problem with my ESXI

Jump to solution

i have problem with my Esxi 5.0.when i installed every time i got one error message.like as NO NETWORK ADAPTOR NOT FOUND in my ESXi software .

How to reslove it .or how to update the lan software in installation time. plz give the correct soluction.

Tried

I enabled lan in bios

Tags (4)
0 Kudos
1 Solution

Accepted Solutions
A_Mikkelsen
Expert
Expert

It could also be that your NIC driver is included in the ISO file.

If you NIC is supported (on the HCL) then you can just load the correct driver or create a custom ISO (using image builder) with the correct driver added.

Below is a few links you can look at:

Image Builder:

http://www.youtube.com/watch?v=AfjEyB2FTwc

http://virtualbill.wordpress.com/2011/08/19/vmware-vsphere-5using-image-builder-for-custom-installat...

http://pubs.vmware.com/vsphere-50/index.jsp?topic=/com.vmware.vsphere.install.doc_50/GUID-C84C5113-3...

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=200520...

Custom ISO

http://www.ivobeerens.nl/2011/12/13/vmware-esxi-5-whitebox-nic-support/

Drivers:

http://downloads.vmware.com/d/info/datacenter_cloud_infrastructure/vmware_vsphere_hypervisor_esxi/5_...

BR

A. Mikkelsen

If you found this or any other answer useful please consider the use of the Helpful or correct buttons to award points. Regards A. Mikkelsen

View solution in original post

0 Kudos
4 Replies
a_p_
Leadership
Leadership

ESXi is built for server hardware and may not support you NIC. Which NIC do you have in your system?

see http://www.vmware.com/go/hcl

André

0 Kudos
A_Mikkelsen
Expert
Expert

It could also be that your NIC driver is included in the ISO file.

If you NIC is supported (on the HCL) then you can just load the correct driver or create a custom ISO (using image builder) with the correct driver added.

Below is a few links you can look at:

Image Builder:

http://www.youtube.com/watch?v=AfjEyB2FTwc

http://virtualbill.wordpress.com/2011/08/19/vmware-vsphere-5using-image-builder-for-custom-installat...

http://pubs.vmware.com/vsphere-50/index.jsp?topic=/com.vmware.vsphere.install.doc_50/GUID-C84C5113-3...

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=200520...

Custom ISO

http://www.ivobeerens.nl/2011/12/13/vmware-esxi-5-whitebox-nic-support/

Drivers:

http://downloads.vmware.com/d/info/datacenter_cloud_infrastructure/vmware_vsphere_hypervisor_esxi/5_...

BR

A. Mikkelsen

If you found this or any other answer useful please consider the use of the Helpful or correct buttons to award points. Regards A. Mikkelsen
0 Kudos
vaideesh
Contributor
Contributor

Hi André Pett

            Thank for you Contacted.My problem was totaly cleared. Now i installed without errors..so thank you .

0 Kudos
vaideesh
Contributor
Contributor

HI Mikkelsen

                   Thank for you Contacted.My problem was totaly cleared. Now i installed without errors..so thank you .

0 Kudos