Dranizz
Contributor
Contributor

Poweredge 2900 compatibility

Jump to solution

I'm currently checking the Compatibility Guide and I can find the PowerEdge 2900 III but not the PowerEdge 2900 for VSphere

I cannot find anything on my systems saying that I have a 2900 III. I can only see 2900.

Will I get issues if I upgrade from 3.5 to 4 ?

Thanks!

0 Kudos
1 Solution

Accepted Solutions
mudha
Hot Shot
Hot Shot

vmotion will work with the compatible processor but if you want to insatll embedded u need to have 2900 III

View solution in original post

0 Kudos
6 Replies
woco_mike
Contributor
Contributor

I can verify that PowerEdge 2950 III's work flawlessly under vSphere 4.

0 Kudos
Dranizz
Contributor
Contributor

I have a Poweredge 2900, not a 2900 III.

The trouble is I can't find it in the compatibility list. Only the 2900 III.

0 Kudos
mudha
Hot Shot
Hot Shot

2900 is support only for classic and insatllable edition. i fyou want to insatll esxi embedded u need to have 2900III

0 Kudos
mudha
Hot Shot
Hot Shot
0 Kudos
Dranizz
Contributor
Contributor

Thanks

The thing that I don't get, I have the Poweredge 2900 with Intel Xeon 5400 serie CPU.

Does it means that VMotion won't work at all? (If we look at the matrix)

0 Kudos
mudha
Hot Shot
Hot Shot

vmotion will work with the compatible processor but if you want to insatll embedded u need to have 2900 III

0 Kudos