VMware Cloud Community
rogpete
Contributor
Contributor
Jump to solution

Port gets in error mode on Cisco catalyst 3020 after rebooting ESX host

Hello all!

I know this maybe be the right forum for this questin, nut I´m hoping that someone can give men an answer. Since I´m a newbe to Cisco and switches I use the Cisco Network Assistans go help me access the SAN switches.

As i mentioned in the subject the ports gets in error mode on the switch almost all of the time I restarts the host. I have to disable and then enable to port to get it up again. I also get this message in the switch:

This port has been disabled becasue Link has been found to be fluctuating between up and down states rapidly.

Reason could be bad physical connector hardware or drivers on the switch port och connecting device is faulty.

Recommendation: Replace physical connector or upgrade drivers on switch port or try replacing cable and enable port again.

Is some setting I can change on the switch to make this dissapear? Any commands in telnet againt the switch?

Reply
0 Kudos
1 Solution
5 Replies
rogpete
Contributor
Contributor
Jump to solution

Hello Rubeck!

This is most likely the cause to our problem... I will change the value and hopefully it works! Thanks a lot!

Reply
0 Kudos
Rubeck
Virtuoso
Virtuoso
Jump to solution

You're most welcome..... Smiley Happy

Good luck with it....

/Rubeck

Reply
0 Kudos
dinny
Expert
Expert
Jump to solution

Thanks for the link Rubeck.

This behavior on our cisco blade switches has been bugging me for ages...

Cheers

Dinny

Reply
0 Kudos
Rubeck
Virtuoso
Virtuoso
Jump to solution

Dinny, you're welcome.... Smiley Happy

At my work HP 460G6 blades were starting to pop-up in the HP enclosures equipped with C3020 b.swithes.... and guess what... same issue...

Network/HW guys are now doing an upgrade all over....

/Rubeck

Reply
0 Kudos